What versions of HTML are supported?


chobbies
Asked:
2013-03-24 6:16 pm EST

Hits: 251
We recently transferred our site to InMotion from our own server. The site dates back to about 2000 and has had several people working on it. It has never had a compete rebuild so it contains elements from HTML 3.2 to HTML4. Will we need to update to current standards?
Thanks
GOF

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Scott
Staff
19,433 Points
2013-03-25 11:13 am EST
Hello GOF,

The server will not care what version the HTML code is. This is because it is the visitor's browsers that parse and display the HTML code. For the most part, all current browsers can deal with HTML 3.2.

To help out, each of your HTML files should include the following line, which tells the browser to use the HTML 4.01 rules but allows older, deprecated tags to be included as well.

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">


Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!