Website not showing after addon and upgrade


Bucksnort
Asked:
2012-11-14 1:22 pm EST

Hits: 240
I recently removed my Joomla install, and made an addon domain of lodoutdoors.com.

However, now I cannot get my original online store www.bucksnortarchery.com to show up. It goes to the inmotion website coming soon! Stay tuned message.

What do I need to do to get the site redirected properly?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Scott
Staff
20,166 Points
2012-11-14 1:49 pm EST
Hello Bucksnort,

In looking at the domains in the account, there seem to not be any site files associated with them. The root folder for bucksnortarchery.com was missing its index.php file. I was able to recover that from our backups. It is now displaying on the site.

Please let us know if there are any further issues with the site.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!