403 error message: no permission to access


apgoluc38
Asked:
2012-10-15 2:00 pm EST

Hits: 704
Hello there,
I limited people from accessing image files with the .png/.jpg/.svg extensions via the cpanel yesterday. Today I went to update my index.html and my background image on my website is not showing up. I don't believe its an coding error on my .css file. If you right click on the of my site geenook.com, you'd get this message:
"Forbidden~
You don't have permission to access /css/images/bglines.png on this server.";

For the life of me, I cannot remember where I went to limit the access yesterday. I would like to undo this security measure to troubleshoot my home page. I know it is not the legacy file manager. Any suggestions? Thanks ~Grace

You must login before you can ask a follow up question.

You must login before you can submit an answer.

Best answer chosen by User

0

Scott
Staff
18,017 Points
2012-10-15 2:53 pm EST
Hello apgoluc38,

It appears the image you were trying to reference did not appear in your post. However, he hotlink protection is located under the security section of the cpanel. From there you can disable it at the top of the screen for testing.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!