Uploading site via FrontPage, no extensions error

Category: Frontpage

RebusCom
Asked:
2012-04-21 11:23 pm EST

Hits: 1,597
I'm in the process of migrating a FrontPage website from another hosting service (so am a new user here). It's a secondary site to my primary. I added the new domain and extended the FrontPage extensions to it. cPanel says they are installed.
From FrontPage I try to connect using the temp URL with the public_html/sitename.com appended to it (the real domain hasn't been redirected yet), but get a message that there is a server error, Windows SharePoint services appear to not be installed. (I understand FrontPage first looks for FrontPage extensions, then SharePoint.)

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Tim S.
Staff
9,967 Points
2012-04-23 7:13 am EST
Hi RebusCom,

Thanks for posting your question. I'm more than happy to assist you. Sharepoint is not installed on the server. You should be able to install the FrontPage extensions. Also, when you created the add-on domain you created a FTP account in the process, you can use that FTP account in the publishing settings.

Installing FrontPage Extensions

Publishing in FrontPage


Also, can you provide me the exact error message you are getting when you try to publish?

If you need further assistance please feel free to contact us.

Thanks!

Tim S

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!