upload issues?

Category: File Management

MattD
Asked:
2012-01-17 12:34 pm EST

Hits: 4,269
I am having problems uploading files. The seem to get all the way to the end of the upload and then stall and restart again. I get the following with almost every file. Is this a server problem. It is happening with both of my domains at hivestudios.com and justaddlime.vu. I am on a Mac using both fetch and transmit for ftp. both are failing

Cmd: PASV
227: Entering Passive Mode (173,247,251,145,135,7)
Cmd: REST 813280
350: Restarting at 813280
Cmd: STOR PW_202_SauropodsFollow.m4v
150: Accepted data connection
Could not read reply from control connection -- timed out. (SReadline 1)
Sync: upload failed

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Tim S.
Staff
9,967 Points
2012-01-17 12:38 pm EST
Hi MattD,

Thanks for posting your question. I'm more than happy to assist you today. I'd suggest making sure you are not using "Passive Mode" which the error message suggests you are.

I hope this helps! If you need further assistance please feel free to contact us.

Thanks!

Tim S

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!