Can not connect to my site using FTP

Category: File Management

DavidM
Asked:
2012-03-08 10:31 am EST

Hits: 4,159
I have been connecting to my site for some time as described in "Securely Connecting to your Website using FTP". I am using FileZilla. Recently I get the following:

Status: Resolving address of secure115.inmotionhosting.com
Status: Connecting to 70.39.146.241:21...
Status: Connection established, waiting for welcome message...
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 25 of 150 allowed.
Response: 220-Local time is now 09:24. Server port: 21.
Response: 220-This is a private system - No anonymous login
Response: 220-IPv6 connections are also welcome on this server.
Response: 220 You will be disconnected after 30 minutes of inactivity.
Command: AUTH TLS
Response: 234 AUTH TLS OK.
Status: Initializing TLS...
Error: Connection timed out
Error: Could not connect to server
Status: Waiting to retry...
Status: Resolving address of secure115.inmotionhosting.com
Status: Connecting to 70.39.146.241:21...
Status: Connection established, waiting for welcome message...
Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Response: 220-You are user number 24 of 150 allowed.
Response: 220-Local time is now 09:24. Server port: 21.
Response: 220-This is a private system - No anonymous login
Response: 220-IPv6 connections are also welcome on this server.
Response: 220 You will be disconnected after 30 minutes of inactivity.
Command: AUTH TLS
Response: 234 AUTH TLS OK.
Status: Initializing TLS...
Error: Connection timed out
Error: Could not connect to server

Do you have any advise?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Tim S.
Staff
9,967 Points
2012-03-08 11:00 am EST
Hi DavidM,

Thanks for posting your question. I'm more than happy to assist you. What settings are you using in FileZilla? What type of encryption method do you have selected?

Make sure you are using "Require explicit FTP over TLS". If you still are having issues, please email docs@inmotionhosting.com with the settings you are using in FileZilla so I can attempt to replicate the issue. We will need your exact settings for the host, username, password, port, protocol, etc.

If you need further assistance please feel free to contact us.

Thanks!

Tim S

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!