Configuring SpamAssassin to NOT prepend "***SPAM***" to subject

Category: Fighting Spam

ChrisJScott
Asked:
2012-09-24 11:19 am EST

Hits: 463
I'd like to modify my SpamAssassin config so that it doesn't automatically pre-pend "***SPAM***" to any messages IDed as spam (this is redundant because I'm already auto-filing them into the spam folder).

I THINK details of how to do this can be found here: http://spamassassin.apache.org/full/3.1.x/doc/Mail_SpamAssassin_Conf.html#basic_message_tagging_options

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Scott
Staff
19,421 Points
2012-09-24 11:41 am EST
Hello ChrisJScott,

All available settings for users on a shared server are within the Configuration screen of the Spam Assassin tool. Since that area does not have a setting to enable or disable the ***SPAM*** prefix to the email subjects, it is not possible to turn it off.

This is because any change to the configuration on that level would affect all users on the server. It can be done by customizing Spam Assassin on a VPS or Dedicated server, however, just not our shared servers.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!