SpamCop rejecting genuine Yahoo mail

Category: Email

ecodoc
Asked:
2013-08-22 3:38 am EST

Hits: 3,477
Hi
I am currently in India, sending emails via Yahoo to the Chairman of our company in UK. I have used several ISPs and mobile internet access. Virtually all emails are being rejected with messages similar to below. Thanks for your prompt help.
<meera@jmap.com>:
Remote host said: 550 http://www.spamcop.net/bl.shtml?106.10.148.98" [RCPT_TO]

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

johnpaulb-imhs1
Staff
10,994 Points
2013-08-22 11:40 am EST
Hello ecodoc,

Thank you for your question. According to your error message:
http://www.spamcop.net/bl.shtml?106.10.148.98

Spamcop has blacklisted the IP address: 106.10.148.98

This IP address is owned by: Asia Pacific Network Information Centre

You can view the full whois here:
http://whois.arin.net/rest/net/NET-106-0-0-0-1

I recommend contacting your ISP provider with this information, so they can correct this issue. Typically, they can request that they remove the IP (106.10.148.98) from the blacklist, or change the IP address.

If you have any further questions, feel free to post them below.
Thank you,

-John-Paul

You must login before you can post a comment about this answer.

This is probably a stupid question but is it not possible to do any thing at the InMotion hosting side so that my emails are not blocked at InMotion servers, or to ask Yahoo to find a way around this. The spammers are extracting double price from their work. First by sending spam and second by preventing genuine mail from getting through !
ecodoc
8 Points
2013-08-22 2:41 pm EST
Hello ecodoc,

It's actually not a dumb question, as you're on a VPS server you do have the ability to alter the server-wide mail settings for your server. However in order to do this yourself it would require root access, or you can submit a verified support request to support@inmotionhosting.com with your proposed changes.

The main mail options on your server would be found in WHM under the Exim Configuration Manager options for RBL which stands for Realtime Blockhole List.

You could turn off the bl.spamcop.net RBL, but please note that this isn't going to just allow Yahoo servers though, but any servers at all that have been listed at SpamCop. This could lead to a very large influx of spam for your users. In your case however I took a look through your mail logs and there have only been 15 messages blocked, from 14 unique IPs since 7/16. So this might be a viable option for you.

Alternatively you can also Whitelist: IP addresses that should not be checked against RBLs from this section, to only let certain IPs skip the check. In this case though note that large email providers like Yahoo will typically use a wide range of IP addresses, so the odds of you allowing just 1 IP through, and it attempting to relay from that same IP later could be pretty low.

Please let us know if you had any further questions at all!

- Jacob
JacobIMH
9,968 Points
Staff
2013-08-22 3:46 pm EST
Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!