Sometimes fails to receive and send emails?


mahdalburaq
Asked:
2013-07-08 6:10 am EST

Hits: 633
Sometimes fails to receive and send emails, and remain like this for several minutes, then come back to work properly again

it's asked to enter the user name and password,Although they stored in Outlook program

why this issue happen , and how we can fix it ?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

JacobIMH
Staff
9,968 Points
2013-07-08 1:29 pm EST
Hello mahdalburaq, and thanks for your question.

It sounds like you could possibly be having intermittent issues maintaining a connection to the server. Once you re-enter your username and password in Outlook, does it allow you to connect again?

I would first recommend possibly trying to login to webmail during the same time you're experiencing these issues to help narrow down if this is a connectivity issue with Outlook, or the server itself.

If you're having issues connecting to your email via webmail, and also Outlook at the same time, then I'd recommend running a ping and traceroute test to look for any temporary routing or networking issues.

Please let us know if you had any further questions at all.

- Jacob

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!