Problems with webmail


neeraj
Asked:
2013-05-13 9:52 pm EST

Hits: 1,372
Hello,

Could you please help diagnose this error message when I send a test mail to my web mail: contact@bharari.net

I'm also unable to log in to my web mail even though I'm using the proper credentials.





This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

contact@bharari.net
No Such User Here"

------ This is a copy of the message, including all the headers. ------

Return-path: <neeraj.ss@gmail.com>
Received: from mail-ie0-f169.google.com ([209.85.223.169]:40753)
by ecbiz135.inmotionhosting.com with esmtps (TLSv1:RC4-SHA:128)
(Exim 4.80)
(envelope-from <neeraj.ss@gmail.com>)
id 1Uc4KB-0007TP-Vp
for contact@bharari.net; Mon, 13 May 2013 21:46:44 -0400
Received: by mail-ie0-f169.google.com with SMTP id u16so13882168iet.14
for <contact@bharari.net>; Mon, 13 May 2013 18:46:43 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
d=gmail.com; s=20120113;
h=x-received:mime-version:from:date:message-id:subject:to
:content-type;
bh=swGI8H9eBHXW7U3RLDPaEwmUMaN72rILJyFtT1PVrDo=;
b=PCQATLtfOPDr4indRosPqml8N7cwHebzuhiD8DQ75C7g62ze9fPxegZKDkdHVsTCx8
2r60TXVOZ3ukuFhLZgdtJOsH420pgRPwYaDEl6QwfmgWnhO9/CRUT3b48VUYyILyBQfZ
vT0Rd21eip+xBUFYv6+kDdeeZ+24L56TzMaKOgnePvUXYbO7WgIIJT7RZKFHef82EE+S
6eMHX9HwQjvsqJoN/34NRNZmT0zDHiCTg8s9wAC6Y9j4CvS88E0Eu0Egp3iiUpJtA3Ud
Or6ZHEAUhgwB5olay9WzTUx3AOkFfIxXkYdpcEKE8t1cp83P+d53Yj5uJ5roZNHC8RKv
gdFQ==
X-Received: by 10.50.36.39 with SMTP id n7mr475009igj.106.1368496003103; Mon,
13 May 2013 18:46:43 -0700 (PDT)
MIME-Version: 1.0
Received: by 10.64.39.197 with HTTP; Mon, 13 May 2013 18:46:12 -0700 (PDT)
From: "Neeraj ~" <neeraj.ss@gmail.com>
Date: Mon, 13 May 2013 21:46:12 -0400
Message-ID: <CABtgat3avOF7Yc1BO5fuJg_ZOVXT=ay3YQv4-xaW8Q4sfkZ65Q@mail.gmail.com>
Subject: new test msg
To: contact@bharari.net
Content-Type: multipart/alternative; boundary=089e013c69ca2444b304dca3cea4

--089e013c69ca2444b304dca3cea4
Content-Type: text/plain; charset=ISO-8859-1

new test msg

--089e013c69ca2444b304dca3cea4
Content-Type: text/html; charset=ISO-8859-1

new test msg

--089e013c69ca2444b304dca3cea4--

You must login before you can ask a follow up question.

You must login before you can submit an answer.

Best answer chosen by User

0

johnpaulb-imhs1
Staff
5,444 Points
2013-05-14 9:32 am EST
Hello neeraj,

Thank you for your question. I checked and was able to replicate this issue.

I fixed it by checking the MX Entry option in cPanel (under Mail). I then reset the setting by changing it to Remote Mail Exchanger, then to Automatically Detect Configuration.

I then was able to send a test message successfully without any errors.

Also keep in mind if you have an Email Forwarder setup, and you send an email from that address, it will not forward back to the sending address.

If you have any further questions, feel free to post them below.
Thank you,

-John-Paul

You must login before you can post a comment about this answer.

Thank you, John Paul.
neeraj
26 Points
2013-05-14 6:45 pm EST
Like this Question?
Write New!
Do you want to publish a tutorial to our support center?

News / Announcements

SSL Certficate Warnings
Updated 2014-04-14 11:34 am EST
Hits: 2246
Heartbleed 0-day OpenSSL security bug
Updated 2014-04-14 04:43 pm EST
Hits: 5687

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!