InMotion Hosting Support Center

My connection to SMTP server stop working.Is this server's problem?

2012-08-16 12:14 pm EST

Hits: 1,315
I was sending e-mails through smtp server and suddenly the last two days i can't(i use other e-mail client).
I take the message "ERROR: Failed to connect to server: Connection timed out (110)".

You must login before you can ask a follow up question.

You must login before you can submit an answer.



30,216 Points
2012-08-16 12:34 pm EST
Hello Alkis,

Your records appear to be correctly formed, so there should be no issue with connecting to the server. We will need to see the steps along the route to see where things are going off course. I have a link here on how to do a ping and trace test. Be sure to test against and (replacing with your actual domain name).

Once completed, please send the information to our support department at so they can evaluate the results. Be sure to validate your account with either the last 4 digits of the credit card on file, or the current Account Management Panel (AMP) password.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Support Center Login

Social Media Login

Social Login Joomla

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?


Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!