InMotion Hosting Support Center

Mail sent to domain returns to inbox failed

2013-04-12 1:08 pm EST

Hits: 956
Every sent mail to domain is returned with failed label. Errors as follows:
From: Mail Delivery System <>
Date: April 11, 2013 5:07:40 PM GMT-05:00
Subject: Mail delivery failed: returning message to sender

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:
SMTP error from remote mail server after initial connection:
host []: 554

------ This is a copy of the message, including all the headers. ------

Return-path: <>
Received: from [] (port=64410 helo=[])
by with esmtpsa (TLSv1:AES128-SHA:128)
(Exim 4.80)
(envelope-from <>)
id 1UQPdY-0006io-6E; Thu, 11 Apr 2013 15:07:40 -0700
Subject: Re: guion milo vs
Mime-Version: 1.0 (Apple Message framework v1085)
Content-Type: multipart/alternative; boundary=Apple-Mail-222-863731047
From: Lucho Cisneros <>
In-Reply-To: <>
Date: Thu, 11 Apr 2013 17:06:27 -0500
Cc: Lissette Cervantes <>
Message-Id: <>
References: <>
To: "Salhuana, Jacky (LIM-MEW)" <>
X-Mailer: Apple Mail (2.1085)
X-OutGoing-Spam-Status: No, score=-2.6

Content-Transfer-Encoding: quoted-printable
Content-Type: text/plain;

Hola Jacky:

Alguna respuesta si Daniel Vega lo puede manejar? Me cuentas.

Lucho Cisneros / Productor Ejecutivo
(511) 99 823*2282
Av.28 de Julio 562 interior G
fono (511) 4454259
Skype: lucho.cisneros

What could be happening?

You must login before you can ask a follow up question.

You must login before you can submit an answer.



27,097 Points
2013-04-12 7:17 pm EST
Hello Hernan,

We have been looking at this for a little while now to see if we could duplicate the issue and we have not been able to. We have been sending test emails to the recipient ( directly from the mail server and they have been getting through. The tier2 who reviewed it with me agreed and said it may have been a temporary connection issue at the time. Try sending again - with a new email. If you're still having the issue, please contact live technical support (via chat/phone/email) or leave another comment here so that we can follow up on it.

If you have any further questions, please contact technical support available 24 hours a day / 7 days a week.


Arnel C.
Community Support

You must login before you can post a comment about this answer.

Like this Question?

Need more Help?


Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!