InMotion Hosting Support Center

Having trouble sending email


ljohn787
Asked:
2013-05-09 11:12 am EST

Hits: 328
I am on server ecbiz115 and I am having trouble sending emails from my accounts to external addresses. The email was working flawlessly until this morning. I can usually receive an email sent from within the domain, but I tried sending emails to external addresses and I've only received one email out of the roughly 10 test emails I sent. I've also tried sending email from my phone with no luck and have also tried switching to SSL. I am using the correct ports and was able to telnet into my domain via ports 587 and 465.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

scott
Staff
28,219 Points
2013-05-09 11:58 am EST
Hello ljohn787,

Thank you for contacting us. The issue is not with your domain or account. The server has a large number of outbound emails currently and has queued them up. This action was part of a spam prevention action to prevent blacklisting. You should be able to email normally, however let us know if you have any further issue.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Support Center Login

Social Media Login

   
Social Login Joomla

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!