550-Verification Error


blainemtntech
Asked:
2012-04-06 12:16 pm EST

Hits: 2,186
Hi,

One of my clients just informed me that they are unable to send me emails from their account. It worked up until last night. I also have an email account on their domain and am having the same problem. Here is the response that I'm getting.

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

nick@blainemountaintech.com
SMTP error from remote mail server after RCPT TO::
host blainemountaintech.com [74.124.194.209]:
550-Verification failed for nick@flatheadtravel.com
550-No Such User Here
550 Sender verify failed

Please advise and let me know what I can do. Or if it is on their end I can deal with their host.

FYI, they are not having any issues sending emails among themselves, or to other domains... Just mine.

Thanks!!
Nick

EDIT: I just realized that the other email address didn't post when I pasted the rest of the information.. added "550-Verification failed for nick@flatheadtravel.com"

You must login before you can ask a follow up question.

You must login before you can submit an answer.

Best answer chosen by User

0

Tim S.
Staff
9,967 Points
2012-04-06 1:38 pm EST
Hi blainemtntech,

Thanks for posting your question. After looking into this for you we have determined the issue to be with local/remote domains. It appears you do not host the domain "flatheadtravel.com" on your account, when I look it up however you have it listed in cPanel.

So when you try to send an email, it tries to deliver it locally, since it thinks the domain resides on the same server. This can be fixed by changing the settings in the MX records option in cPanel from "automatic" to "remote".

I hope this helps! If you need further assistance please feel free to contact us.

Thanks!

Tim S

You must login before you can post a comment about this answer.

OTHER ANSWERS

0

Tim S.
Staff
9,967 Points
2012-04-06 1:35 pm EST
Hi blainemtntech,

Thanks for posting your question. I'm happy to assist you today. We're reviewing the settings and possible causes now. As soon as I have more information to provide you, I'll let you know by posting here.

If you need further assistance please feel free to contact us.

Thanks!

Tim S

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!