My sent email does not sync with server


prakash
Asked:
2012-07-12 3:16 am EST

Hits: 1,359
Hello,

I am using The Bat! email client. I have configured my email with imap setting provided by inmotionhosting.com. Every thing is fine but I have one problem. When I send new email, it does not sync with server. Please, help me.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Scott
Staff
19,412 Points
2012-07-12 10:01 am EST
Hello prakash,

I have tested The Bat! with both our mail servers and with Google's Gmail servers. The behavior is the same. It does not sync the Sent folder from the server. Any emails sent from The Bat! do appear in my server Sent Folder, but not the other way around. This also occurs whether or not I have the Sent folders set as subscribed in The Bat!

Typically, it is not advised to sync sent folders in IMAP as it can cause issues, so most email clients by default do not have them subscribed. This behavior may be intentional in The Bat!. You may want to send them an email to confirm that it is by design. I checked but could not locate any documentation by them saying either way.

I hope this answers your question. If you have any more questions or information specific to the issue please leave a comment below so we can further assist you.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!