InMotion Hosting Support Center

WYSIWYG Editor stops working when porting drupal installation here

Category: Drupal 7

2012-08-02 10:03 am EST

Hits: 887
When I port my drupal installation to inmotion, the WYSIWYG editor stops working for all content types. It still works for blocks for some reason.

Transferring to other servers did not yield this problem. I have tested CKEditor, TinyMCE, the WYSIWYG API module, and the standalones. All yield the same results.

You must login before you can ask a follow up question.

You must login before you can submit an answer.



30,515 Points
2012-08-02 11:07 am EST
Hello magnifigood,

Researching this event brings up a lot of information on causes and fixes. It appears it is not unique to one specific thing.

Server side, have you tried changing your default php version to see if that helps?

Additionally, have you ensured there are no other competing modules installed that are conflicting? Many times having two or more similar modules can cause an issue.

Also, we would need to know what version of drupal you are using and likely your login and password to view your current setup from the admin side. You can send the specific information to Be sure to validate your account with either the last 4 digits of the credit card on file, or the current Account Management Panel (AMP) password. As we do not actively monitor that address, be sure to leave a comment below so we know the information was sent.

You may want to check the search engines as well as there are many posts on the same issue around the web.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Need more Help?


Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!