InMotion Hosting Support Center

Send email to the site administrator

Category: Drupal 7

InMotionFans
n/a Points
Asked:
2015-04-16 10:29 am EST

Hits: 461
hello, i have this issue that say that i can't send an email" Unable to send e-mail. Contact the site administrator if the problem persists." this message occurs mostly when i use webforms or when i'm asking for new password knowing that i give the authentificated user to execute send e-mail.i refer to mandrill but that work in other cases such as contact form or adding a rule that send me an e-mail .thanks for helping me.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

1

John-Paul
Staff
30,388 Points
2015-04-16 10:36 am EST
Hello,

Thank you for your question about emailing a site administrator. Since this is an email problem, have you verified your email settings are correct?

We are happy to help further, but it is unclear what you are doing. Can you provide the specific steps you are taking, so we can follow along and understand the problem?

If you have any further questions, feel free to post them below.

Thank you,
John-Paul

You must login before you can post a comment about this answer.

thanks for ur answer, i'm the site adminstrator, i make my test for users who are authenticated and forget their password, so i get this error (had no emails ),but when i testify the fact of contact form i mean when users contact me ,i got my mails sent. i hope this clear enough so can u help me .
regards,
Nourheine
nourheine
30 Points
2015-04-16 11:14 am EST
Hello Nourheine,

Thank you for your question. What is the full error you are getting?

Are you checking the email "spam" box for the email accounts?

Also, have you verified in the Mail logs that anything was sent? If you are on a shared server, Live Support should be able to help you review the email logs.

Thank you,
John-Paul
John-Paul
30,388 Points
Staff
2015-04-16 4:08 pm EST
0

nourheine
2015-04-17 9:34 am EST
thanks for answering me but this is the only error i get , my site is on localhost, my spam is empty. i'm working with drupal 7 that still under developpment , hope u can undersatnd me .Thanks

You must login before you can post a comment about this answer.

Hello nourheine,

The only thing we can assist with is to ensure your settings are correct. We are not able to troubleshoot anything on a local machine as we cannot see inside it to investigate settings, logs, etc.

Kindest Regards,
Scott M
scott
43,761 Points
Staff
2015-04-17 10:04 am EST
i think that my mail settings are correct because i recieved mails in some cases .thanks anyway for helping me
nourheine
30 Points
2015-04-17 10:26 am EST
Like this Question?

Support Center Login

Our Login page has moved, Click the button below to be taken to the login page.

Social Media Login

   
Social Login Joomla

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!