Deletion of node causing multiple problems

Category: Drupal 7

Benman
Asked:
2014-06-29 11:06 pm EST

Hits: 11
Believe it or not, in trying to clean up my URLs/aliases I innadvertently deleted my Node #1 and the content attached to it.

I don't care about the content, but now I can no longer make any other page redirect to be my front page. Apparently the loss of node #1 is at fault. Is there any way to fix this? From what I have been reading, it's very difficult/impossible. I am not sure what other problems may emerge as well. I have asked the inmotion team if they could do an automatic restore but that is not working either (as they say the database was created using the innoDB storage engine). Any help would be appreciated. I'd rather not go with my own backup as it's a couple of weeks old.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Scott
Staff
18,098 Points
2014-06-30 8:14 am EST
Hello Benman,

I am not quite sure what you have done. Deleting node#1, or any of them for that matter, should not have an effect on other nodes as far as being able to be promoted to the first page. Node 1 has no special significance over other nodes other than it being the first one you created. Are you getting any error messages when trying to create a new node or promote it to the front page?

Kindest Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!