InMotion Hosting Support Center

subdomain not being created

Category: Domain Names

2011-10-27 10:07 pm EST

Hits: 11,185

I've successfully created a number of subdomains, but for some odd reason any time i try to create one now, in cpanel it says it's been created. however, if i go to the url i've created it shows up an error, "Server Not Found".

why is this happening? i have no idea. some times it works, some times it doesn't. this is really affecting my business.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

Best answer chosen by InMotion Hosting staff


Tim S.
9,967 Points
2011-10-28 7:26 am EST
Hi vchahal86,

Thanks for posting your question. I'm happy to look into this for you, however, I will need your primary domain on the account to do so.

Also, since DNS is involved when creating a subdomain, it may take up to 4 hours to fully propagate.

I hope this helps!

Tim S

You must login before you can post a comment about this answer.

Like this Question?

Support Center Login

Social Media Login

Social Login Joomla

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?


Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!