New subdomain not working

Category: Domain Names

pagogama
Asked:
2014-02-03 6:20 pm EST

Hits: 847
I recently added a new subdomain (docs.horizontescreativos.com.mx) but for some reason it is not working when I try access it via browser. I've done this in the past and everything seems to be all set, but it just doesn't work.

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Scott
Staff
20,143 Points
2014-02-03 7:29 pm EST
Hello pagogama,

Thank you for your question. The reason it will not display was due to the redirect you have in place for the main portion of the domain. I have set the htaccess to first check for the docs subdomain and then redirect to the folder you have set for it in the cpanel. In testing it is now working while the regular domain continues to redirect as you originally set up.

Kindest Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!