InMotion Hosting Support Center

When clicking on an old webpage link it goes no where


AmyMarie
Asked:
2014-01-16 7:04 pm EST

Hits: 148
Hi - I just changed my blog name/domain from ridingnycwithamy.com to ridingcoastal.com . When I click on a former blog post link in Facebook it does not redirect the link to that post.
https://www.facebook.com/ridingcoastal

How can I fix this?

Thanks,
Amy

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Arn
Staff
25,386 Points
2014-01-16 7:31 pm EST
Hello Amy,

Sorry for the problems with the re-direct! I took a look at your account and fixed the issue. The problem was related to the re-direct that you created. Since you wanted everything FOLLOWING the "ridingnycwithamy.com" domain to redirect using the new domain name of "ridingcoastal.com", you needed to create the re-direct as a wildcard redirect. I changed it and now all of the redirects should be working. I tested this after my change to make sure it was working.

I hope that helps to clarify the problem. Check out our article on creating re-directs if you require further information on the subject. Please let us know if you require any further assistance.

Kindest regards,
Arnel C.

You must login before you can post a comment about this answer.

Like this Question?

Support Center Login

Social Media Login

   
Social Login Joomla

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!