InMotion Hosting Support Center

SERVFAIL on DNS lookup after moving domain name to another server

2012-08-25 9:50 pm EST

Hits: 3,694
I have moved a domain name to a different (non-InMotion) server. I pointed the registrar to the new name servers, and deleted the DNS zone on the InMotion server. However, a week after making the changes, I find that some locations are still hitting the InMotion name servers. I see this in the nslookup output:

$ nslookup
;; Got SERVFAIL reply from, trying next server
;; Got SERVFAIL reply from, trying next server

Non-authoritative answer:

What likely obvious thing have I missed?

You must login before you can ask a follow up question.

You must login before you can submit an answer.



31,565 Points
2012-08-28 9:47 am EST
Hello tektsu,

I did a check and only see the domain pointing to two nameservers which are not ours. This is good. You will need to check with them as to what their records say beyond that. It is possible that some DNS servers out there did not propagate properly. This would fix itself in time as they refresh. It is best to check with the new DNS manager just in case. It appears you did everything correct from this side.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Need more Help?


Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!