InMotion Hosting Support Center

One of the nameservers is not responding

2013-10-17 4:19 am EST

Hits: 685
Hi all, i added a addon domain yesterday following your domain name is registered with an Italian registrar and pointing to the ip (ping is ok) , but i can't reach my website from my browser...the report of tell me:
ERROR: One or more of your nameservers did not respond:
The ones that did not respond are:
what's wrong with this?

You must login before you can ask a follow up question.

You must login before you can submit an answer.



11,186 Points
2013-10-17 8:12 am EST
Currently, our systems team is aware of issues with the nameservers that may effect some customers. I do, however, see your site responding without any issues because is responding just fine. The reason your site may have been showing as down can be due to propagation which can take up to 24 hours depending on your ISP. It is, however, working fine for me here.

As the reasoning for multiple nameservers is for redundancy, will respond normally causing your website to operate correctly. I have also made out systems team aware of the issue with your DNS records not being in in which they will be able to take a further look at the issue.

You must login before you can post a comment about this answer.

Thanks for the reply Jeff! I had doubts about my configuration...and now i will be more confident in adding new domains...thanks a lot!
8 Points
2013-10-17 9:19 am EST
Like this Question?

Support Center Login

Social Media Login

Social Login Joomla

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?


Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!