Add on Domain Problems


sahilm
Asked:
2013-07-10 2:16 pm EST

Hits: 742
I'm trying to transfer over my site, somersetcountydemocrats.org as an add-on domian onto my site. My main site is smehrotra.com

Anyway, I made the DNS changes and now the website does not go to the old server, but annoyingly it doesn't go to the new server either. I don't know what to do/what caused the issue.

I'm assuming the DNS propagation completed since the site does not load the old server anymore. It, however, is not redirecting into inmotion either. Whois records show that the nameserver is up-to-date.

Can someone help me resolve this issue?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

Best answer chosen by User

0

Arn
Staff
16,575 Points
2013-07-10 2:33 pm EST
Hello Sahilm,

Sorry for the frustrations with the DNS for your website. It may be something simple, so let's cover the two possibilities.

I checked the DNS through a dig and through WHOIS and both show the changes have occurred on our end. Additionally, I used a third party to ping the site from multiple locations around the world and they also show the website DNS has already propagated to our server. It's possible that you might be seeing the effects of DNS propagation which require typically up to 24 hours. Give it a little time and then you should be okay, if this is the case.

However, it does sound more like your web browser may have cached the page to the old server and has not cleared it. You can easily clear your web browser cache and then it should pull the page from the correct server with no errors.

I hope this helps to resolve the issue! Please let us know if you require any further assistance.

Regards,
Arnel C.

You must login before you can post a comment about this answer.

Thanks for the response. My only concern is that your own tool:

http://www.inmotionhosting.com/support/tools/visual-domain-routing?domain=somersetcountydemocrats.org

is returning an error for me, saying there's an issue. Why is it saying there's an issue when you're saying that everything is good?
sahilm
8 Points
2013-07-10 2:42 pm EST
Hello Sanhilm,

I went back and looked at the domain. It indicates that it is still synchronizing when I checked it a little closer. The tool is not resolving because you made the change today, so this is definitely an issue of DNS propagation. Please allow for up to 24 hours and then the domain should resolve properly.

Sorry for the confusion! Please let us know if you have any further questions!

Regards,
Arnel C.
Arn
16,575 Points
Staff
2013-07-10 3:09 pm EST
Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!