Fixing max_user_connections exceeded

Category: Databases

Wisar
Asked:
2012-04-10 4:12 pm EST

Hits: 2,503
I am getting the message "User xxx already has more than 'max_user_connections' active. Is the user max_user_connections set to zero as a default and if not how can I change it? Is there another parameter I am missing?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

Best answer chosen by User

0

BradM
Staff
5,399 Points
2012-04-10 4:31 pm EST
Hi Wisar,

The max_user_connections setting is by default set to 30. You can find more information on this here:
Why do I get a max_user_connections error?

If you are running a site that you have developed yourself, you'll want to be sure that you are closing your database connections after you have opened and used them (more information on this can be found in the link above).

While the max_user_connections MySQL setting cannot be adjusted within our shared servers, if you are on a VPS or Dedicated server you can contact our Support Team for further help with adjusting this value.

Thanks,
- Brad

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!