wget/lynx not working in cron

Category: Cpanel

Dustin
Asked:
2012-08-16 10:44 pm EST

Hits: 1,162
I've tried both of commands below, none of them working.

wget -O /dev/null "http://MyDomainName/index.php?option=com_community&task=cron" > /dev/null

lynx -source "http://MyDomainName/index.php?option=com_community&task=cron" > /dev/null

The url above is valid & working in browser (FF, Chrome).

Note: MyDomainName is replaced to my valid doman name when testing.


Reference site:
http://www.jomsocial.com/support/docs/item/720-setting-up-cron-job-scheduled-task.html

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

Scott
Staff
17,193 Points
2012-08-17 8:10 am EST
Hello Dustin,

wget is disabled on our shared servers. I have an article here that fully explains the format for the lynx command when using a cron.

Yours is almost in the correct format for our servers, however it is missing a 'useragent' component.

Best Regards,
Scott M

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!