InMotion Hosting Support Center

cPanel SSL Login warning : site's identity can't be verified

Category: Cpanel

brianssm
Asked:
2011-12-30 1:23 pm EST

Hits: 1,527
I'm on Firefox, and I'm trying to log into the control panel. When I do, I get a warning page with the following text:

----------------------------------
You have asked Firefox to connect
securely to vps4461.inmotionhosting.com:2083, but we can't confirm that your connection is secure.
Normally, when you try to connect securely,
sites will present trusted identification to prove that you are
going to the right place. However, this site's identity can't be verified.
-------------------------------------

Is there a known reason this is popping up? Should I be concerned?
Thanks,
Brian

You must login before you can ask a follow up question.

You must login before you can submit an answer.

I also wanted to get rid of this message, since it scares my customers when they try to log into their webmail. I was advised by a support representative to change the hostname on WHM, which I did. Since I already have a wildcard SSL installed, I decided to give it a try. Now, instead of vps****.inmotionhosting.com I have server.mydomain.com configured. I also added an A entry for server.mydomain.com pointing to my server IP. But still, when I go to mydomain.com/webmail, it redirects to vps****.inmotionhosting.com:2096. Where can I change this redirection, so it points to server.mydomain.com:2096?
Correa
3 Points
2016-10-21 05:21 am EST

Best answer chosen by InMotion Hosting staff

0

Tim S
Staff
11,937 Points
2011-12-30 1:37 pm EST
Hi brainssm,

Thanks for posting your question on the support center. I'm more than happy to assist you today. It seems like you are trying to connect to cPanel over SSL. If you do not have an SSL installed then you'll get this warning. What is the URL you are trying to access cPanel with?

For more information on SSL and HTTPS please see the link below:
What is SSL
How do I obtain a SSL?

If you need further assistance please feel free to contact us.

Thanks!

Tim S

You must login before you can post a comment about this answer.

Correa, you can change this setting from your WHM. Once you're logged into WHM search for 'Tweak Settings' in the top left, and then search the Tweak Settings page for 'redirect'. From the options change 'Always redirect to SSL' to 'Off' and change the two 'destination' settings to 'Hostname'. When you're done, click 'Save' at the bottom of the page, clear your cache, and you will be able to load your webmail, cPanel login, WHM login, and other pages with your server's hostname.
caseyb
545 Points
Staff
2016-10-21 9:51 am EST
Casey, I did as you instructed and allowed time for the change to propagate, but still get redirected to vps****.inmotionhosting.com.
Correa
3 Points
2016-11-01 6:24 am EST
@Correa, you may want to re-check the option in the WHM tweak settings to always use SSL. However, check to make sure your "Service SSL" uses your domain's SSL. If you have trouble with step, and you are a customer of InMotion Hosting, you can get in touch with Live Support.

Also, try clearing your browser cache. It's possible the old redirect is still loading first.
christopherm
6,526 Points
Staff
2016-11-01 6:05 pm EST
Like this Question?

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!