InMotion Hosting Support Center

Questions

936 Views
1 Answer
I am trying to redirect a domain (sharpreflectionz.com) to a newer one with a new website (sharpreflections.com) I entered a redirect in the cpanel...
sharpr5 2013-04-12 05:56 am EST
933 Views
1 Answer
<div>InMotion Control Panel Login Area? Whenever I sign in, I'm taken to the AMP. I really just want to go directly to the Control Panel (w...
LindaWall 2012-10-18 06:15 pm EST
930 Views
1 Answer
I did a fresh install today after having some lack of functionality issues today and it is still having issues. My primary problem is that anything cr...
kariebarrett 2014-07-17 05:01 pm EST
929 Views
1 Answer
I have been getting notification e-mails about my VPS environment. In some of them they tell me how to fix certain things, but when I click the link a...
ssdcougars 2015-10-21 12:23 pm EST
923 Views
1 Answer
Before you ask, yes I logged into AMP and reset my cPanel password (I did this twice), but cPanel continues to tell me that my password is incorrect (...
Divable 2013-03-08 02:30 pm EST
915 Views
1 Answer
For the last two days cpanel Full Backup has not been working. Is this a problem with my server or is there something I need to do to reset the backu...
AZUKHiker 2012-07-13 12:02 pm EST
897 Views
1 Answer
Hey guys - I'm trying to access my c panel for the first time so I'm probably missing a step. I've tried a few times through AMP but k...
Epic3Productions 2012-07-25 01:03 pm EST
884 Views
1 Answer
I've been trying to make a backup through the cpanel, but it just hangs at the "Full backup in progress" screen. No matter how long I l...
jngarff 2013-06-10 11:12 am EST
870 Views
1 Answer
I just noticed that expanding the stats pane on the left of my CPanel account returns a fatal error: [a fatal error or timeout occurred while process...
paulsydaus 2012-05-21 03:44 am EST
859 Views
1 Answer
This morning (8am PST 1/30/2012) I checked "latest visitors" I saw about 150 entries. Now (9pm PST 1/30/2012) I can't get to those ent...
dieuamtinhtong 2012-01-31 01:18 am EST
832 Views
1 Answer
I accidentally deleted an addon domain, when I try to re-add it, I get an error: xxx.com is already configured
BobRPC 2012-08-22 10:50 am EST
828 Views
1 Answer
Following up the question asked earlier today by somebody asking why Webalizer and Awstats have not been updated I would like to know how to get Logah...
AZUKHiker 2012-09-27 01:06 am EST
823 Views
1 Answer
I just started with inmotion hosting. As a test, I published an index page to my new domain, but it didn't go into the public_html folder. I st...
prmnsuper8 2015-02-28 10:32 am EST
794 Views
1 Answer
Hello, We've set two cronjobs to run on the domain newscraters.com but it seems that something is not working. I've also disabled ModS...
vladlego 2013-07-16 10:48 am EST
787 Views
1 Answer
Please check injoyhealth.com is not working
rakeshsanghvi981 2013-07-05 05:41 am EST

Support Center Login

Social Media Login

   
Social Login Joomla

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!