cronjob 406 Not Accepted - ModSec disabled already

Category: Cpanel

vladlego
Asked:
2013-07-16 10:48 am EST

Hits: 745
Hello,

We've set two cronjobs to run on the domain newscraters.com but it seems that something is not working.

I've also disabled ModSec on that domain but still getting the error.

Can you please assist us ?

You must login before you can ask a follow up question.

You must login before you can submit an answer.

Best answer chosen by User

0

johnpaulb-imhs1
Staff
8,310 Points
2013-07-16 11:42 am EST
Hello vladlego,

Thank you for your question. I checked your cron job, and it is missing a User Agent string, this is required to run a cron job. I recommend viewing the section titled "Using the User Agent String," in our guide on How to run a Cron job.

I tested your cron with the additional User Agent information, and it ran successfully without throwing any errors.

If you have any further questions, feel free to post them below.
Thank you,

-John-Paul

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!