/bin/sh: /usr/bin/wget: Permission denied

Category: Cpanel

Shaunb
Asked:
2013-05-11 11:52 am EST

Hits: 2,153
Hi,

I have installed Oxwall and keep getting an error saying that I have not set the cron job. My email errors say there is a permission problem with wget.

How do I amend these permissions?

Many thanks,

Shaun

You must login before you can ask a follow up question.

You must login before you can submit an answer.

OTHER ANSWERS

0

johnpaulb-imhs1
Staff
8,706 Points
2013-05-13 11:53 am EST
Hello Shaunb,

Thank you for your question. The wget command is disabled on shared servers, you can use Curl however.

For example:
curl -A "UserAgentString" http://example.com


If you have any further questions, feel free to post them below.
Thank you,

-John-Paul

You must login before you can post a comment about this answer.

Like this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!
Ask a Question

Need more Help?

Search

Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail: support@InMotionHosting.com
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!