InMotion Hosting Support Center

Has anybody using Frontpage 2003 had the message The web server at does not appear to have Windows SharePoint Services installed"

Category: Billing

2013-06-18 2:14 pm EST

Hits: 1,669
I cannot access my web site through Frontpage 2003. The message I receive is
The web server at http://www. does not appear to have Windows SharePoint Services installed"
This is despite the fact that all extensions are installed .

You must login before you can ask a follow up question.

You must login before you can submit an answer.



27,085 Points
2013-06-18 4:03 pm EST
Hello Bloodnut,

Thanks for the question. The error you're seeing is because you have FrontPage configured to publish to a Windows server that has Sharepoint services loaded. Your account (with InMotion Hosting) does NOT use a windows-based server. All of our servers are Linux-based. You would need to go into Frontpage and remove the option that indicate it's going to a SharePoint Web server. The servers here can support FrontPage websites (that's what the extensions are set to do) . If you need further assistance, please let us know.

Arnel C.

You must login before you can post a comment about this answer.

Thanks Arnel. I have unchecked the sharepoint services box under authoring/page options but am still getting the same message. Are there any other boxes to uncheck or adjustments to be made?
8 Points
2013-06-18 4:40 pm EST
Like this Question?

Need more Help?


Ask the Community!

Get help with your questions from our community of like-minded hosting users and InMotion Hosting Staff.

Current Customers

Chat: Click to Chat Now E-mail:
Call: 888-321-HOST (4678) Ticket: Submit a Support Ticket

Not a Customer?

Get web hosting from a company that is here to help. Sign up today!